Ryan

Forum Replies Created

Viewing 30 posts - 1 through 30 (of 17,355 total)
  • Author
    Posts
  • #121650

    Ryan
    Keymaster

    9mm belts and screw tensioners, try loosening them up to just before they make a sound when plucked. The file is too small to see much else.

    #121643

    Ryan
    Keymaster

    Did you get an error message? The server has room. Too big?

    #121636

    Ryan
    Keymaster

    Pictures of your build will help we are pretty good at spotting things.

    #121635

    Ryan
    Keymaster

    However, without a load, all steppers run fine.

    build issue.

    Loosen all your tension bolts, verify you have the right tubing and printed parts, make sure your belts are not too tight. Every one of those is a very common issue.

    #121632

    Ryan
    Keymaster

    Just use less tension. They are not really doing anything other than holding against gravity pulling the Z rails out.

    I understand the rigidity concerns but it is very different when powered on. Same with the MPCNC, can’t drag it around from one side. Cutting, even metal, only takes a few pounds of force at the very very MAX. The machine can easily do that. Powered of is like trying to sweep with your hand at the top of the broom handle only, powered on gets you two hands one at the top and one at the bottom. Or maybe, turn the router on and set it down on a piece of wood. It’s weight alone will cut into anything. Jeez, neither of those sound right, I guess, trust me it works.

    #121631

    Ryan
    Keymaster

    Super cool. Those are a really cool design, works well with a CNC but doesn’t have that CNC look, freaking cool!

    1 user thanked author for this post.
    #121625

    Ryan
    Keymaster

    Feels like peaking into an alternate universe for me.  I recognize a lot of those shapes but they are all slightly different! Cool.

    #121624

    Ryan
    Keymaster

    I thought the lack of suggestions was because I was using different steppers with the Rambo 1.4 that I purchased from V1. I am not upset with V1 or the Forum, on the contrary, I thought changing from there steppers and expecting support was asking too much.

    No way, we try to help everyone. You are just having a problem that is not making sense. I have not seen it before without it just being a wiring issue, or a bad firmware edit, you said you have confirmed both of those so I am not really sure what to say.

    My suggestion. Everything stock steppers directly plugged into the board, no wire extensions. Swap all steppers to all ports and test (power off between unplugging). If that does not result in a bad stepper, send the board in and I will test it. If everything seems good, then it is a build issue.

    #121623

    Ryan
    Keymaster

    It should work, worst case would be to flip the numbers, but I have not looked at it in a while. I am pretty sure a mpcnc user submitted that into marlin it was around the same time we got the dual endstops in. We were both trying to correct the same issue!

    #121621

    Ryan
    Keymaster

    what do you use to make extended depth cuts on a non indexable parts(ie cant flip and cut from back side)?

    I think the wood bit I sell is 1″ DOC maybe even a hair more, longest 1/8″ I have seen.

    Nice table, the epoxy is stunning!

    #121620

    Ryan
    Keymaster

    Not usually, they are coated in zinc and it wears off in a very short time to leave smooth steel. Make sure all the tension bolts are loose, the rollers do not even really need tension bolts let alone two, but it is the most commonly over tightened so I might make new ones without them. Start there.

    #121617

    Ryan
    Keymaster

    You really should start with Estlcam. From a glance at your settings (too many to check them all) You are plunging too fast moving a bit too fast and you are (90%) slotting from some reason. I promise you will benefit greatly from starting with estlcam and we can actually hep with settings. Fusion has soo many setting no one can possible check your work without spending a ton of time in your actual project file.

    #121573

    Ryan
    Keymaster

    Thanks, glad you like em!

    1 user thanked author for this post.
    #121562

    Ryan
    Keymaster

    Conformal coating? I have an aerosol can of it, cool in the quad copter days with wet lawns. I think the heat is okay with that stuff.

    #121561

    Ryan
    Keymaster

    hahaha, have you guys hacked my interior cams???? freaky accurate

    #121560

    Ryan
    Keymaster

    The only thing I can think of is pictures not showing so you could miss things. I do it all the time, come back to a thread later and see images and text links that didn’t come through in the emails. When we get email I can start with it and see how it goes.

    There are a ridiculous amount of email settings. I am pretty worried we are going to flood inboxes at first….Fingers crossed.

    There seem to be a ton of user set options as well, so I am not sure those override my settings or not. Some things say “User definable” like themes so we’ll see. I have not heard back from the transfer company since they gave me the password, so maybe I will hear back about some of my questions mon/tues.

    #121554

    Ryan
    Keymaster

    I have been messing with it again, I think I have it working fairly consistently between light dark mobile and desktop.

    Settings are kinda backwards to me but I am getting there. On mobile it shows topics on the home page, no matter what I do. I figured since it shows most recent topics on the main category page I figured less is more? But I almost never use mobile so I really don’t have a preference.

    I can turn on reply by email, good or bad??

    #121548

    Ryan
    Keymaster

    With or without topics? Looks better on mobile without. I can’t clean up the main page on mobile to not show most recent topics for some reason.

    simple
    with-topics

    • This reply was modified 18 hours, 41 minutes ago by  Ryan.
    • This reply was modified 18 hours, 40 minutes ago by  Ryan.
    #121547

    Ryan
    Keymaster

    Mac or PC, baud rate?

    1 user thanked author for this post.
    #121541

    Ryan
    Keymaster

    1- Why the tall Z, there are no 1/8″x3″ endmills? Make the table adjustable and don’t sacrifice rigidity.

    2-Thicker is fine if it is cheaper.

    3-The calc is right, plus a little extra.

    4-Last FAQ has a DXF viewer with the ability to measure accurately if you do not have a CAD program already.

    5-The XZ main is the largest part. all my parts fit very easily on a standard 200mm printer.

    6-SD card, the rest is plug and play.

    7-

    #121540

    Ryan
    Keymaster

    Question would this line mean that it would use the last Feedrate number as the movement speed which would be F500?? Cause it seems like its moving at 500 not 2100. But I dont want it to plunge that fast obviously.

    Older firmware that feed rate is sticky and uses the last one listed, newer firmware can use separate G0 and G1 rates but I do not recommend it at all because we need separate Z as well.So you need to have a feedrate on every line, I thought my PP had that?

    Again you are one of probably 3-4 people using this software and PP around here so you are going to need to have some patience for answers from me. I have no way to test it so I am just guessing.

    I highly suggest using estlcam unless you have to use some special vectrix feature. Estlcam works for 99% of the jobs and is proven. Unless you enjoy troubleshooting, then give me some time to get your questions. I answer in the order they are submitted and last responded to so bumping it makes it take longer to get to.

    #121538

    Ryan
    Keymaster

    Those boards and those drivers are still super new. Almost every day they are changing the firmware to try and get them to work fully. Just 2 days ago they added sensor less homing current on the new tri’s so it would not bash the ends so hard. Considering they still mess with the original trinamics I am not touching my 2209’s for a while. It’s a bummer but Marlin is moving so fast now a bunch of PRs are fixing things that broke days earlier. I think they are going to need some sort of system to slow it down a bit to save some work. It is both good and bad.

    I would give that board and drivers a try in a month or two.

    #121537

    Ryan
    Keymaster

    You bought 2A steppers and are trying to run them at ~0.6A? I am not clear what or why you changed the other highlighted lines.

    #121536

    Ryan
    Keymaster

    Bad bearings, That isn’t the first time I heard that but I can only think of one or two other times. Good find!

    #121535

    Ryan
    Keymaster

    Cool, all kinds of stuff I have never seen!

    #121533

    Ryan
    Keymaster

    Cutting specs and speeds, router, and bit that you use? That looks pretty far off from normal.

    1 user thanked author for this post.
    #121532

    Ryan
    Keymaster

    I believe it comes preinstalled on the Rambo mini no? And besides, the Rambo isn’t compatible with dual endstops… unfortuantely.

    Backwards, Doesn’t fully work on the mini, Only comes preinstalled with dual if you bought a kit with dual wires.

    #121528

    Ryan
    Keymaster

    Its odd on my end they are behind everything and if I get it narrow enough it is gone all together. But yeah, maybe a dark black a nd white version would be nice for some flavor.

    #121526

    Ryan
    Keymaster

    Gotcha, I will ditch em.

    #121506

    Ryan
    Keymaster

    Glad we could be a gateway and stepping stone to bigger things! Kinda cool to hear actually.

Viewing 30 posts - 1 through 30 (of 17,355 total)