Z origin not going back to start height

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Z origin not going back to start height

This topic contains 5 replies, has 2 voices, and was last updated by  chris carlton 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #99993

    chris carlton
    Participant

    Afternoon

    Im setting my origin of my cut to the top layer. I have it raise 3mm move over drop back and start the cut.

    Problem is it wont drop back 3mm. Just start cutting in mid air.

    I have a DW660 on a 24x24x6in build. Estlcam 11.109, ramps 402 bugfix-2.0.x

    thanks in advance

    Attachments:
    #99997

    Ryan
    Keymaster

    Not exactly sure what you mean. You have it set to start at the material surface and end 3mm above it. does your Gcode start with g92 x0y0z0?

    Are you manually inputting commands?

    #100062

    chris carlton
    Participant

    No manual commands. Just wanting it to go over the  surface to clear clamps and what not. Then plunge back into the surface said starting point. I’ll check the g code here in a few.

    #100083

    chris carlton
    Participant

    if this helps When the z is moving it makes one heck of a sound. Everything moves freely just makes a odd sound. Thoughts

    #100084

    Ryan
    Keymaster

    Is there an F command at the end of every line, if so what is it for moves only in the Z direction?

    If not see picture 5 in the estlcam setup instructions.

    #100155

    chris carlton
    Participant

    Everything looks fine…

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.