Where to run wiring and place boards?

New Home Forum LowRider Advice – LowRider Where to run wiring and place boards?

This topic contains 3 replies, has 2 voices, and was last updated by  Ryan 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #68441

    Tyler
    Participant

    So my table is set up for the most part. I have everything assembled but I am not sure where to run the wiring?and where should I place the miniRambo board/LCD? Should the board and LCD on the Y axis assembly? If so how do I actually attach it to the assembly? Also, the included wiring looks like it behaves as a splitter? My X and Y seem to be moving just fine, but my Z is slipping. I’m not sure if my screws aren’t tight enough or if I have the motors wiring wrong. How should I be using the provided splitter on the Z axis?  Here is a picture of what I currently have, ignore the mess!

     

    #68456

    Ryan
    Keymaster

    I have some pictures of how I have my board on my build in the assembly page.

    #68480

    Tyler
    Participant

    I have some pictures of how I have my board on my build in the assembly page.

    Maybe I’m blind but under the assembly the only place I even see a board is in the very first rendered picture. And it doesn’t show how the wires get there.

    #68485

    Ryan
    Keymaster

    Sorry your right, on the thingiverse page.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.