Vac Duct loose and rattling?

New Home Forum LowRider Troubleshooting – LowRider Vac Duct loose and rattling?

This topic contains 6 replies, has 4 voices, and was last updated by  JJWHarris 2 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #94270

    Dan Roesch
    Participant

    I don’t think I have laughed out loud as I have assembled anything as much as I have with this masterpiece of a design! Between the 3D prints and the MDF and the tube it all just fits perfectly!

    And then there is the Vac Duct which is just sitting in there and rattling. Is this normal?

    https://photos.app.goo.gl/2gRcn3LqPg9bFYws8

    Thanks,

    Dan

    1 user thanked author for this post.
    #94278

    Ryan
    Keymaster

    Thanks, and yup….That little bugger was a bit of an afterthought. I was worried that the cast 611 sleeve might be different for each router so I was extra cautious.

    1 user thanked author for this post.
    #94297

    JJWHarris
    Participant

    I’ve been trying to get my head around how that fan duct works – my router is unlike the 611.

    Does that shroud block the downwards airflow from the router?

    #94298

    BT
    Participant

    Yes, that is exactly what it does.  With it installed, the bits that are cut by router bit aren’t blow to the ends of the earth and can be suctioned out by a vacuum system.

    1 user thanked author for this post.
    #94309

    Ryan
    Keymaster

    Does that shroud block the downwards airflow from the router?

    Redirects, the router needs that for cooling but as BT said, the vac works better when the chips are not getting blown all over the place. Better yet try it with and without and see if you notice a difference.

    #94518

    JJWHarris
    Participant

    Awesome, I’ll try design something for the cheapo Ingco router I have – I think a few kiwis have been buying them..

    #94678

    JJWHarris
    Participant

    https://www.thingiverse.com/thing:3520038

    Not quite perfect, but it fits and seems to divert the airflow from the router and did suck up some dust from the floor…

    Probably will use a bit of tape to seal it a bit more.

    The router is here;
    https://www.topmaq.co.nz/item/view/500W-Laminate-Trimmer–Router?sku=PORO1300

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.