USB not connecting

This topic contains 7 replies, has 3 voices, and was last updated by  Bill 8 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #84587

    Ken Compton
    Participant

    Had a quick problem.

    I recently bought the Mini-Rambo and a new 12V 30A prower supply for my 3d printer. After a while I was able to wire everything up and try to get going. I plugged in the USB and saw the green light from the Mini-Rambo. Then after I tried connecting to Repetier and send a command the green light went out.

    I am at a lose of what to do. Without poking a prodding to much. I looked at the baud rate in the Printer Setting and the Device Manager and went through a restart. I still get a no signal connection.

    What are your thoughts?  I know the vicious1.com boards come pre-flashed so I don’t want to go too far without some help.

    Looking forward to everyone’s responses.

    If pics are needed just tell me what you want to see. I am attaching the printer setting and error message along with the device manager Port COM3 settings.

    #84589

    Ken Compton
    Participant

    Device Manager settings

    #84593

    Ryan
    Keymaster

    Have you installed the arduino ide and its drivers? Fuses are good?

    The baud rate is actually 250000, but it should get picked up with the proper drivers.

    #84714

    Bill
    Participant

    You do have to tell Repetier-Host the port and speed. Take your port off Auto and set it to COM3, and take the speed and change it to 250000.

    #84767

    Ken Compton
    Participant

    Hello Gentleman,

    Thank You for your attention and thoughts on this matter. I looked at all the suggestions, here is what I found:

    Fuses: Checked the three fuses. They look fine. Might change them out just in case.

    Baudrate: This is weird- In the Device manager> Ports> COM3 The highest Baud Rate I can select is 128000 in the drop down.

    Drivers: I found the Reprap Wiki driver for the Rambo at https://reprap.org/wiki/File:RAMBo_USBdriver.zip I loaded this driver. Is this correct?

    Another note: The Mini-Rambo has a small LED that flashes randomly. It is yellow/orange in color. I tried to research this. I am not seeing a set reported issue that this defines.

    Again thank you for your thoughts- I will get there.

    Pic of New Port driver and Printer Settings attached. Again 128000 is highest BAUD Rate I can go. Unless I can fix this.

    Respectfully,

    Ken Compton

    #84834

    Bill
    Participant

    You don’t set the port speed in Device Manager, you set it in your software that’s going to actually use the port. In this case that software is Repetier-Host. In your first image you show R-H set to pick a port automatically and to use 115,200 as your speed. Change that screen to use COM3 (as seen in the Device Manager picture) and 250,000 bps speed. You’ll be good to go then.

    #85035

    Ken Compton
    Participant

    First and foremost- Thank You for your help. I can’t thank you enough.

    Ok, Changed the Printer setting parameters: Port COM3 and Baud Rate 250000- Picture attached

    Just in case I switched the fuses out.

    Tried connecting and the same results. The picture includes the error message.

    Also: I took a picture with my phone of the yellow/amber light I mentioned.

    Again- Thank you

    Respectfully,

    Ken C.

    #85057

    Bill
    Participant

    You might have to uninstall that Repetier-Server install… You should only have Repetier-Host.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.