Steppers wont move but will tick

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Steppers wont move but will tick

This topic contains 4 replies, has 2 voices, and was last updated by  Thermywood 2 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #99183

    Thermywood
    Participant

    I’ve followed the instructions for setting up my mini-rambo up to the point where i was ready to test my steppers in repitier. I can connect the board to repitier but when I tell it to move any amount on any axis it makes a couple of sharp tick sounds and thats it. If i tell it to move back it doesn’t do anything, the only way to get it to tick again is unplug and plug the power plug back into the board, reconnect it and tell it to move again.

    #99186

    Ryan
    Keymaster

    You need to list all the electronics you are using since it is not all from here.

    #99196

    Thermywood
    Participant
    #99198

    Ryan
    Keymaster

    That is a fake/import board and it does not work with my firmware. I am not sure why at this point but there are a few of you that have them. One of you is bound to figure out what they changed.

    #99570

    Thermywood
    Participant

    I was afraid it might be a fake after reading some of the other posts on here. I’m pretty new to all this stuff so I didn’t really know what to look out for when I was buying it. Thanks for the help.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.