Rear X motor moving before front

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Rear X motor moving before front

This topic contains 2 replies, has 2 voices, and was last updated by  Don 3 weeks, 4 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #115211

    Don
    Participant

    I was surfacing my spoil board, and noticed the rear X motor was starting to move before the front one.  At first I only thought it was doing it when going left to right, but when I was watching the video I recorded to post here, I can see it doing it when going right to left as well.  I’ve been busy, so I haven’t been able to use my MPCNC much.  I assume the gantry parts are finally getting more broken in.  I planed to rebuild everything to make sure it’s all square again, but wanted to double check and see if there is possibly another issue I should be looking into.  I just assume that being out of square it making it torque on the rear motor and pulling it forward when it starts moving.

    https://www.youtube.com/watch?v=YD7yrUOZ8Ww

    I tried to embed it, but it’s just showing the iframe code.

    • This topic was modified 3 weeks, 5 days ago by  Don.
    • This topic was modified 3 weeks, 5 days ago by  Don.
    #115221

    Jamie
    Participant

    Pulley is loose on the motor shaft.  You can see the motor shaft spinning inside the pulley when it switches direction.

    Go ahead and check all four while you’re at it, maybe some Loctite.

    3 users thanked author for this post.
    #115234

    Don
    Participant

    Pulley is loose on the motor shaft. You can see the motor shaft spinning inside the pulley when it switches direction.

    Go ahead and check all four while you’re at it, maybe some Loctite.

    Holy cow!  Good eye!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.