random ish 3/4moon circles?

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC random ish 3/4moon circles?

This topic contains 3 replies, has 3 voices, and was last updated by  Barry 3 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #98359

    Trevor White
    Participant

    Hi all

    I have been pocketing some 10mm diamater holes 2mm deep with 0.2mm depth per cut. I am running a Rambo 1.4 board from a Microsoft Surface 3 running repetier host with gcode generated from Estlcam.

    Some of the holes look absolutely perfect but then some are 3/4 moon shaped. The strange thing is that if a repeat the code again, it is not always the same holes that generate the 3/4 moon shape. Some holes appear to be 3/4moon all the way though, some seem to hit this shape part way down the cut.

    Any thoughts on what could be causing this? Maybe its dirty causing slipping?

    Thanks

    Trev

     

     

    #98362

    Ryan
    Keymaster

    Usually it is GCode with incorrect feeds and speeds included. Make sure every line is showing an “Fxxxx” at the end. If they all have it make sure teh Z axis is 8mm/s (F480) or less (it can go faster but this is best for troubleshooting).

    #98429

    Trevor White
    Participant

    Thanks for the response. It seems my grub screws were loose and this was actually throwing the machine out. Simple check I should I should have done. Is there a quick check list for servicing the machine and routine maintenance?

    Thanks

    Trev

    #98435

    Barry
    Participant

    clean the tubes

    check the lead screw for lube

    remove miscellaneous tools from bed

    make sure the end mill is tight

     

    That’s mine.  I used loctight on the set screws, so they’re not going anywhere.

    1 user thanked author for this post.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.