Rambo on Maker Select

New Home Forum Random or Off Topic Rambo on Maker Select

This topic contains 4 replies, has 2 voices, and was last updated by  JMS 2 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #88319

    JMS
    Participant

    Since it’s cold here and can’t use my MPCNC yet. The cheap garbage Ramps board I was using blew up finally. So, got the Rambo hooked up.

    Need help with the Marlin 2.0 setup. This is what I have so far

    http://jvkmakerspace.com/projects/3dprinting/mmselect/rambo_marlin.html

    Have a feeling I am missing something.

    Any help would be appreciated.

    #88321

    Jeffeb3
    Participant

    What problems are you having?

    #88323

    JMS
    Participant

    I’m actually not having any issues really. It’s working great. I just feel I might be missing something that could make it better or more correct? If that makes any sense.

    #88325

    Jeffeb3
    Participant

    It looks fine. It all depends on what you want to mess with.

    Did you set your digipot current?

    I usually enable eeprom support.

    I like to do the pid tuning on the hotend.

    I have messed with linear advance, but I honestly haven’t seen the benefits as the slow speeds I print at.

    You can enable s curve stuff.

    The configuration and CONFIGURATION_adv aren’t that long and worth the read.

    1 user thanked author for this post.
    JMS
    #88331

    JMS
    Participant

    Thank you, will do.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.