Need help leveling the z-axis

New Home Forum LowRider Troubleshooting – LowRider Need help leveling the z-axis

This topic contains 2 replies, has 3 voices, and was last updated by  Ryan 1 week, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #109599

    TJ
    Participant

    I’ve almost got my machine perfectly balanced, but I’m having one last tweak I just can’t figure out. I’ve leveled my z axis from one side to the other (from one side of the table to the other), but I have a 1mm difference between the height of the steel tubes as measured from the same side of the table.

    Put another way, when I put a wood block on the table and lower my z axis, one tube touches the block before the other.

    It used to be worse, but I found that one of my wheel rollers was a little too loose and sagging. Now they are all firm, but still I have a 1mm difference which seems to cause a tiny lean in my bit when cutting. Any ideas what else I can check?

     

    #109644

    Brent
    Participant

    I have this same issue and I haven’t been able to solve it entirely but I did have some success just loosening the xy clamps and rolling the tubes.  They’re pretty straight to look at but I was able to get it slightly flatter playing with both of them this way and tightening them back up where it was best.

    I’m not getting it quite perpendicular to the table still, but I fear the rest is related to my printed parts as I did have issues squaring the gantry because of that.

    #109759

    Ryan
    Keymaster

    Make sure all 4 corners are the same.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.