Mystery Parts

New Home Forum LowRider Advice – LowRider Mystery Parts

This topic contains 3 replies, has 3 voices, and was last updated by  Barry 6 days, 18 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #65957

    Jason Collins
    Participant
    I have a few things.  First, the build is coming along.  That is good.  I do have a couple of questions.  First, what are the parts in the attached image?  I have looked and I can’t find a picture or a technical drawing which includes them.
    Second, I can’t find any info on how to run belts.  I read the part about how to fashion the ends, but nothing on routing. I am sure I am just missing it.
    Finally, wiring.  Where do I find info on how to run the wires and where to connect them to the board?
    Thanks in advance.
    #65959

    Ryan
    Keymaster

    They hold the belt and go on the table. You can see them in the rendering and a few of our builds in the Beta thread. I have not gotten that far with the instructions yet.

    #65974

    Jason Collins
    Participant

    I found where the parts go.  Now, the wiring is still a question.

    #66050

    Barry
    Participant

    Most of us run the wires for the Z and Y through the tubes.  X has to be on the outside, so that can be a little tricky.  There’s a couple parts that hold a piece of aluminum angle to act as a tray to hold the vac hose.  Some attach their X wires and power cable for the router to this.  Mine hang from a swing arm I made that’s attached to the wall at the center of the table.  If you look through some of the other build logs you should get the general gist of it.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.