MPCNC falls down

This topic contains 4 replies, has 2 voices, and was last updated by  Jannik 18 hours, 32 minutes ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #117091

    Jannik
    Participant

    Hello Ladys and Gentlemen,

    I have a little Problem with my MPCNC. I use a MPCNC with a Makita Clon Spindel + Arduino & Shield and ESTLCAM. The MPCNC works pretty good, everything works and I had already a lot of fun with it. But since 1 week the MPCNC makes some trouble.

    Sometimes completely randomley the MPCNC goes down, very fast, instead of going up. The weird thing is that ESLCAM says that the MPCNC is going up and that anaturally high Z= 80mm, but in reality Z= -30…

     

    I hope it makes sense…

    #117185

    Ryan
    Keymaster

    You are trying to move teh Z axis too fast, rapids or plunge. I have not used that board or firmware so I can offer no other info. Slow down and you should be okay, no fast than 8/mm/s maybe less depending on that board.

    #117258

    Jannik
    Participant

    Okay, that would make sense to me, but the problem occures when the spindle goes up, without any resistence. Is it still possible that we are to fast?

     

    #117274

    Ryan
    Keymaster

    spindle goes up, without any resistence. Is it still possible that we are to fast?

    That would be your rapid speed, and as it turns out there is more resistance going up than down. Rapid is up, plunge is down. Most people never set the rapid speeds and try to let the firmware limit it, that is a really bad idea. Set your rapids for XY, and Z separately, that is the basis for all of our Post processors.

    • This reply was modified 1 week, 3 days ago by  Ryan.
    #118351

    Jannik
    Participant

    Awesome, sorry for the late reply!

    That was really the problem!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.