MP3DP in WI

This topic contains 10 replies, has 4 voices, and was last updated by  Ryan 1 year, 1 month ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #62494

    Robert
    Participant

    Mostly Phinished 3D Printer

    notable features:

    🙂 3 point triangular “speed plate”

    🙂 Aluminum build plate with frog tape*

    🙂 30A power supply

    🙂 200W Silicone heater for bed

    🙂 (authentic) E3D Titan Aero 2.85mm

    🙂 BLTouch probe

    🙁 Ramps 1.4 control board with 8825 drivers

    🙂 Massive MOSFET module for heated bed

    🙂 Marlin firmware

    🙂 Repetier Host Control

    🙂 1/2 plywood frame stained charcoal grey and polyurethane coated

    🙂 Hatchbox black PLA printed parts

    🙁 anti-backlash T8 z nuts (hindsight says this was at best a waste, possibly unhelpful)

    🙂 full graphics LCD with SD

    TBD finishing touches

    – *PEI build surface

    – Power-switch

    – Octopi or other server

    – Tidy up wires

    – Optimize X build envelope (adjust nozzle position relative to x carriage max travel limit)

    – Viki 2 display? (I have one but not sure it’s worth the effort & I have read it taxes Arduino significantly)

    – replace controller proactively (or just wait until it smokes)

    – LED lighting?

    1 user thanked author for this post.
    #62500

    Ryan
    Keymaster

    Sexy! Love the logo, thank you.

    If you are going to use the anti-backlash nuts you should flip them over. In that use you have them fighting gravity.

    2 users thanked author for this post.
    #62510

    Jeffeb3
    Participant

    Is that 3mm filament?

    Looks great.

    You’ll love PEI. At least I do.

    How’s the BL Touch? Is it the legit one or a Touch 3D copy? Do you have a good way to test the repeatability or accuracy? I have found once or twice that I’ve needed to adjust the babysteps, and I can’t figure out why. It seems fine for 10 prints, and then it will move from 0.44mm offset to 0.6mm or something big like that. I also custom made the strap mount, so it could be that.

    #62512

    Robert
    Participant

    I am pretty sure flipping the nuts would limit z travel. Besides if I go through the trouble to take it apart I will just remove them, I don’t think they are helping anything anyway. I bought them with the lead screws over a year ago to upgrade my first printer which is still using m5 threaded rods. At that time I had designed brackets that used them the right way, but never did the conversion.

    Similar story on the ramps. I wouldn’t have bought one for this build but I had it laying around as a backup for the other printer.

    Part of the reason I didn’t upgrade my Graber i3 kit is it’s been tweaked and running well for quite a while now – I learned not to mess with stuff that’s not broken when I was  kid.

    However, I fell in love with the MP3DP design and have been puttering with it in my spare time. Now that it is working, my son said it best: “the new printer is awesome!!!”

    When I asked why he thought so, he said the print quality is as good as his schools $2k ultimaker, and it is so much faster than our other one.

    #62515

    Ryan
    Keymaster

    Nice, go give your son a high five for me.

    Oh, yeah definitely don’t change anything unless you have it apart, just an observation. Two of mine are in all sort of disarray from quick fixes during rush seasons. If they work I just try not to move them too much.

    Glad you like and and are enjoying it. The main reason I made it is similar to your story. I had some crappy scrap printer parts and re-purposed them. Slowly the rest of the parts failed and have been replaced but when I did I was confident in my next outlay of money! Turns out I actually like it myself (there is one part on the. new printer that will get some work but I am not pointing out any flaws….)

    #62548

    Robert
    Participant

    Jeff,

    yes I am running 3mm filament. I started there a couple years ago and haven’t switched – haven’t really seen a need to.

    i do have a real BLTouch. It seems to work great. I am running a 3×3 bilinear grid. It spits out the correction matrix and appears to be very consistent. I got the bed pretty flat, so I’m not sure how much it is helping, but I have been getting significantly better first layers than I ever have with my last printer. Just approaching the 10th print, we’ll see how it holds up.

    I fiddled with various BLTouch mounts and options but didn’t like the offsets from the nozzle. I settled on super gluing it to the stepper. As tight, light and stiff as I could get.

    I’m looking forward to the PEI surface. I used my only adhesive sheet for the heater and have to get more. But I have also had really good luck with the painters tape. Frog brand green works much better than any blue tape I’ve tried. For some reason I have had much better luck with a 1” roll than a 2” version of the same tape. Lot control perhaps?

    #62599

    Bill
    Participant

    I’ve thought about putting a BLTouch on when I switch to the Chimera head. I should be able to mount it between the two nozzles without conflicting too much with the main fan. Either that or between and behind, but that moves the hot end assembly out by a half inch or so…

    #62601

    Jeffeb3
    Participant

    Mine is closer to the head than my inductive sensor was and that has been great.

    Also, the bltouch is very specific about what height you put it at. The inductive sensor was a bit more flexible.

    #67091

    Robert
    Participant

    I haven’t been running 24/7 like some people but am getting a fair amount of use out of my MP3DP.

    It has been reliable enough that I have moth-balled my prior printer.

    However my son sent me the attached picture today. Can’t fault the printer for a bound spool, but I found enough humor in this that I figured I’d share. Maybe I should switch to thinner filament.

    1 user thanked author for this post.
    #67094

    Bill
    Participant

    Nah, if you get thinner filament you’ll just have to install a filament out sensor ’cause it’ll break when you first get the weight pulled up a bit. Of course that would allow you to start back up where you left off after untangling the spool…

    I did something similar a few months ago except my spool was behind the printer. It lifted the spool up and pulled it all the way up to the extruder before getting hung. 😉

    #67100

    Ryan
    Keymaster

    Yikes!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.