Lowrider 2 sliding sideways

New Home Forum LowRider Troubleshooting – LowRider Lowrider 2 sliding sideways

This topic contains 15 replies, has 6 voices, and was last updated by  K Cummins 3 weeks, 3 days ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #115316

    Bas Goossen
    Participant

    I’ve got a small problem with my Lowrider, nothing that is not fixable, but i wonder if more people have problems with this.

    On passes in pine wood with a 1/8″ 2 flute bit at a feedrate of 1200 and a cutting depth of 3mm. The entire machine has the tendency to slide on the X axis (wheels sliding sideways). There is not much room, but on engravings 1 to 2mm is quite disturbing.

    Anybody having the same problems? And are there any at hand solutions / best practices to prevent this?

    #115319

    Jeffeb3
    Participant

    I had this problem. I cut some 3/4″ by 3/4″ strips and nailed them in next to the wheels to keep the wheels on track. Others have used a roundover bit in a router to cut grooves for the wheels to drive it.

    #115330

    frosty
    Participant

    I’m not an expert but 20mm/sec and 3mm DOC might be a little aggressive.

    #115362

    Bas Goossen
    Participant

    @frosty, thanks. The rest of the machine has no issues with this. It is cutting nice and clean chips. I’ve ran 1600mm/s with a 6mm endmill before as well (for roughing) and it just works. My drivers are still underpowered for now (1/1.2A whilst the steppers can handle 2.5A continuously), motorically, router wise and bit wise it does not seem to an be issue, nice chips and no burning @ 30000rpm.

    Mechanically it might be an issue on the Lowrider of course, I’m looking for its limits. So far it has surprised me. However this is an issue i ran in to, which i think is fixable, maybe indeed like @jeffeb3 suggests with rails, or spring loaded side bearings.

    #115378

    Jeffeb3
    Participant

    There was a remix for the LR 1 with a beaeing that rode on the side. I don’t know about using springs here. I also can build a strip of wood straighter than the edge of my table :). If you constrain it, it will then follow the constraint, and it could make it less square or add more error, so it needs to be straight/square.

    Looking at my machine, I don’t understand why everyone doesn’t have this issue. But a lot people don’t (including Ryan). Mine will drift even cutting in foam. There is some hysteresis in the movement. Mine is still a LR 1 and the tracks fixed it. There’s build log here somewhere. But I wonder what the difference is. Maybe my parts are slightly out of square or something?

    #115383

    andrew mitchell
    Participant

    do you think it could be mounted on an angle or a wall, by extending the YZ roller and turning the wheel 90 degrees, the top wheels sit outside at the top in a groove and the bottom wheels sit on the inside making it same as a flat table, except its  on an angle against a wall, might get a problem with Z dropping if no power but must be away round that, what are your thoughts

    Attachments:
    #115388

    Jeffeb3
    Participant

    That wouldn’t print well as drawn, but it’s possible. The wall in my shop is probably the worst reference though.

    1 user thanked author for this post.
    #115409

    Ryan
    Keymaster

    I need to find some locally that has this issue so I can figure out what causes it, if it is not just a design flaw. I like wheel idea. I think any updated parts would be best to have an option like that.

    #115417

    frosty
    Participant

    https://www.thingiverse.com/thing:2368805

    What about a variation on this design? You could mount conduit directly to the table (shimmed to flat, and drilled/screwed down (gently) for retention). Replace their suspended 3-bearing design with a 90* (or 120*) V arrangement which would replace the existing Skate wheels.

    #115419

    Bas Goossen
    Participant

    I’ve seen some errors caused by this problem on my first few tests, but thought they were due to some other problems. But now it becomes more and more of an issue (probably due to dust on the wheels or table which is more likely on bigger projects with more dust).

    I’ll try cleaning it thoroughly and see if it at least reduces the issue again.

    #115422

    andrew mitchell
    Participant

    is there any chance you can make a part like i suggested, ive tried to do it in fusion but cant do it, as ive never used fusion, i would like to order it as part of all the other parts if possible

    #115425

    Jeffeb3
    Participant

    I need to find some locally that has this issue so I can figure out what causes it, if it is not just a design flaw. I like wheel idea. I think any updated parts would be best to have an option like that.

    I’m only 1200 miles away. If you make the trip, I’ll take the day off of work :).

    1 user thanked author for this post.
    #115426

    Ryan
    Keymaster

    That part won’t actually work like that. There is a part on thingiverse someone used with a bearing, I suggest you just do what Jeff is doing and use a piece of wood as a guide, fast, easy, cheap. Much easier to get a guide straight that straighten a curved table edge.

    #115435

    Bas Goossen
    Participant

    I must make an apology. When cleaning the lowrider and moving the carriage i notices slight movement on the cariage whilst the engines were powered. It seems to have been the case that the bolt holding the beltwheel to the engine shaft on the X axis had come loose… So that was an easy fix. Tightened it now, so hope it doesn’t happen again…

    I assume now that this caused the problem. I tested the force needed to slide the machine sideways and it was way higher than the engine holding torque. So i think my conclusion was just wrong.

     

    • This reply was modified 3 weeks, 3 days ago by  Bas Goossen.
    1 user thanked author for this post.
    #115438

    Ryan
    Keymaster

    Your officially part of the “experienced” crew now, everyone gets a loose pulley at some point!

    1 user thanked author for this post.
    #115439

    K Cummins
    Participant

    Your officially part of the “experienced” crew now, everyone gets a loose pulley at some point!

    I always have at least one screw loose. Just ask my wife… or kids, or co-workers, or casual acquaintances, or…

    • This reply was modified 3 weeks, 3 days ago by  K Cummins.
    2 users thanked author for this post.
Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.