Helical drilling multiple holes

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Helical drilling multiple holes

This topic contains 3 replies, has 2 voices, and was last updated by  Dave K 6 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #96183

    Dave K
    Participant

    I feel like this is one of those potential “forehead slapping” questions, but I have not found the answer so…

    I was drilling multiple helical holes for the spoilboard using gcode generated by ESTlcam.  The setup all went fine.  The 6 mm bit drilled nice 9mm holes.  All that went completely as expected…except…

    when the machine moved from spot to spot, it went INCREDIBLY SLOWLY–like it would take 30 seconds to move 50mm.

    With normal machining, it doesn’t do this–it moves quickly from one point to another (when not cutting, of course).

    What am I missing? Is there a setting someplace for how fast to move when not cutting?

    #96187

    Barry
    Participant

    Go through the estlcam setup again.  Pay attention to the checkboxes for the speeds.  I’m going to guess you missed a checkbox and it’s moving at the speed of the z step downs.  There should be a checkbox to duplicate the feeds on all lines or something like that.

     

    Here’s the tab I’m talking a out.

    1 user thanked author for this post.
    #96203

    Dave K
    Participant

    Well, that’s something to try…those boxes are blank.  Will try it and report.

    #96232

    Dave K
    Participant

    Well, I didn’t even have to try the run… it was obvious in the gcode that this would solve the problem.

    Thanks.

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.