going far left

This topic contains 3 replies, has 4 voices, and was last updated by  Ryan 1 week, 4 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #88728

    Chris
    Participant

    So when i go to mill something out, it keeps going far left. I used repetier and octoprint. I also tried in estlcam and fusion 360. Estlcam doesn’t seem to show me where my object is on the “bed” and fusion you set yourself and still not going away from the left. Can someone help me out? Not sure what i am doing wrong.

    #88747

    BT
    Participant

    Did you reset the origin after you moved the gantry to the start location, either by resetting the board or issuing the command G92 X0 Y0 Z0?

    #88751

    Dakota Jim
    Participant

    From the title I thought this was going to be about the first democratic cnc machine that would only mill anti-republican items.

    On the serious side where is your “home” point in your cam program? My estlcam defaults to the bottom left corner of the design but it can be moved if you want to. You aren’t using home in repetier host are you?

    I skipped the endstop option on my MPCNC due to I was too cheap to buy the Rambo board and after reading dozens of posts on homing I decided manually homing the end mill with all the power off was quicker and simpler.

    #88792

    Ryan
    Keymaster

    Does it happen using my crown Gcode?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.