Fishtacos MP3DP.

This topic contains 290 replies, has 16 voices, and was last updated by  Mmmfishtacos 2 years ago.

Viewing 30 posts - 1 through 30 (of 291 total)
  • Author
    Posts
  • #25722

    Mmmfishtacos
    Participant

    Well I think i’m on to ordering electronics now. Here’s my start.

    #25723

    Ryan
    Keymaster

    So clean

    #25724

    Ryan
    Keymaster

    Upper Z brackets are upside down, and swapped sides I think.

    #25725

    Mmmfishtacos
    Participant

    Oh lol. I was just throwing parts on I wanted to see what it would look like. I’ll fix them. Not that it won’t come back apart again. It’s just a mock up till I get my parts. Motivation.

    lol. I hope you’re not talking about my table that’s ready for the dump.

    #25727

    Bill
    Participant

    That’s going to be one sweet looking printer when you get done!

    #25737

    KronBjorn
    Participant

    I do not need another 3D printer, I do not need another 3D printer, I do not need another 3D printer,….

    Looks nice 🙂

    #25801

    Mmmfishtacos
    Participant

    So I think I’m about to order Everything I need. I just wanted to know if I order the ramps from the store will it come loaded with the Firmware needed to run the MP3dp? And I’m assuming you’re running this hooked up with a laptop or desktop as there’s not lcd in the BOM?

    #25927

    Mmmfishtacos
    Participant

    I got some parts intoday

    https://c1.staticflickr.com/1/545/32388617761_65c66c5172_c.jpg

    #25928

    Mmmfishtacos
    Participant

    And ordered the rest from the store! Can’t wait till they get here. Now I just need some PLA.

    #25932

    Ryan
    Keymaster

    I’ll try and remeber to reflash your board. I’m making a note but they usually come flashed with MPCNC.

    I just realized 90% of my emails from the site were in the spam bin…sorry if I didn’t catch it in time for your order, haven’t checked yet.

    #25952

    Mmmfishtacos
    Participant

    Well i just places the order a minute or two before my post. So maybe. If not ill look up how to flash it. Its something ive never done before.

    #25956

    Jeffeb3
    Participant

    It’s not terribly hard, and it’s something you’ll want to do yourself soon enough, probably.

    #26130

    Mmmfishtacos
    Participant

    I got my parts!

    only one problem… I forgot to order my threaded rod..

    Anyway, this is what it looks like right now. Just clipped a bunch of stuff on.

    #26131

    Barry
    Participant

    Doh!

    #26133

    Ryan
    Keymaster

    My bad, I’ve been busy but, I should have caught that.

    #26138

    Jeffeb3
    Participant

    Haha, that same thing happened to me! For the first week, I was using the ones from my other 3D printer.

    #26141

    Mmmfishtacos
    Participant

    I guess this will also happen if you use thicker material than the plan calls for.

    The first photo isn’t clear, So I move it out just a little so you can see what’s wrong.

    #26142

    Mmmfishtacos
    Participant

    I guess tomorrow I’ll design an adaptor plate or I’ll use the two holes on the side of the unit to mouth it. Screws will be visible from the front of the printer if I do that tho.

    Also What screws should I be using for this, As the one’s in the BOM seem sloppy in the threads. Could also be that this unit was pretty crap. I would have returned it if I wasn’t growing impatient to see it run.

    And how is the ramps mounted on the other side?

    #26147

    Bill
    Participant

    My experience was that I had to slightly oval the holes to fit my power supply, and even more on the Arduino/RAMPS boards. When I start to cut pieces for my next one I’m going to relocate the holes to more exactly match the supply mounts and relocate the Arduino holes to match one of the enclosures I have.

    The mounting points for the PS are 4mm screws, I forget the length, but with your build you probably want slightly longer anyway. I found mine at Home Depot.

    #26205

    Mmmfishtacos
    Participant

    Bill, Maybe it’s in your CNC? I used the Laser cutter at my Makerspace and it looks dead on except for the thickness of the wood keeping me from sliding the power supply in place.

    Anyway, i decided to go with front mount. It fits well and doesn’t look too bad.

    It’s hard to see in this photo but it’s flat against the side like it should be.

    The mounting pattern lines up with the side of the unit too, so you could mount it that way if you wanted to, I just thought it looked funny.

    #26217

    Mmmfishtacos
    Participant

    Did the site loose post again?

    I got the Ramps installed using some stand offs so I could slide wires behind it, I used plastic for the standoffs and washers.

    And it looks like my lead screws just showed up!

    What did you guys use for a power cable?

    #26231

    Mmmfishtacos
    Participant

    It’s alive! I got movement in one direction… Is this because the endstops aren’t wired up yet?

    Got a few new photos,

    #26233

    Ryan
    Keymaster

    yup, to make sure its correct it should be moving away from where the endstops will be.

    #26235

    Mmmfishtacos
    Participant

    Well it move towards them.

    #26237

    Mmmfishtacos
    Participant

    except x, that one move in the right direction towards the endstop.

    They all move towards the stops

    #26241

    Ryan
    Keymaster

    power it off and flip the stepper plugs

    #26250

    Mmmfishtacos
    Participant

    Okay, Now They are moving away from the stops.

    #26251

    Mmmfishtacos
    Participant

    Well.. I did something stupid. I was trying to move the stop in the other way, So I tired to bridge the stop on the ramps to trigger, and now my lcd looks like this…

    And I lost movement

    #26252

    Ryan
    Keymaster

    ya zapped your mega, the rest should be fine.

    #26253

    Ryan
    Keymaster

    Don’t feel bad i have done the same exact thing. I jumped the positive on accident, I thought I knew the ramps like the back of my hand… negative and signal, negative and signal.

    Bummer dude

Viewing 30 posts - 1 through 30 (of 291 total)

You must be logged in to reply to this topic.