Experiment embedding videos

New Home Forum Random or Off Topic Experiment embedding videos

This topic contains 3 replies, has 2 voices, and was last updated by  Jamie 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #96830

    Jamie
    Participant

    I can’t seem to get it right.

    This is what it looks like if I just put it with nothing special, as if it were text:

    This is if I use the menu Insert -> Media -> General, and put the link as the source.  (The video shows in the preview as I’m editing the post):

    <iframe src=”//www.youtube.com/embed/OTaon2fveP4″ width=”560″ height=”314″ allowfullscreen=”allowfullscreen”></iframe>

    Here is if i add it using Insert -> Insert/edit link https://youtu.be/OTaon2fveP4

    Can someone tell me the magic to get youtube videos to show?

    #96831

    Jamie
    Participant

    Nevermind.  Evidently the plain text with nothing special (which I hadn’t tried before) gets automatically converted.

    1 user thanked author for this post.
    #97242

    Bill
    Participant

    Dang, now I have to buy some longer conduit so I can expand the workspace enough to fit the different tools in. How do you make sure that each is at the right height, or do you use offsets for different tools?

    #97266

    Jamie
    Participant

    I use work offsets for each tool. There is more detail and discussion here https://www.v1engineering.com/forum/topic/automatic-tool-changer/

    I have ordered a second router and a 3d print extruder so hopefully I’ll get something even more useful than changing pens. Adding tools, the workspace sure shrinks fast…

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.