crown a little weird…

This topic contains 10 replies, has 3 voices, and was last updated by  K Cummins 2 weeks, 3 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #111987

    rick retter
    Participant

    my best crown “pic” is a little weird – 1 and 2 look different.  3 and 4 are different widths.  how to fix/make better?  thanks.crown1

    (the attached file is scanned in via a copier machine)

    Attachments:
    #111998

    Ryan
    Keymaster

    Use my gcode and my pen mount.

    #112002

    rick retter
    Participant

    thanks but i did use your gcode and pen mount.  sd card too.  using a rambo programmed with dual endstops purchased from V1 recently.

    #112003

    Ryan
    Keymaster

    Do you have another thread about this same thing? I prefer to stay in that thread if this is true.

    #112004

    K Cummins
    Participant

    I think you’re getting this post conflated with Tony DAngelo’s thread(s). Both were/are having issues with the crown getting a bit out of sorts. A quick check of rick’s activity shows that this is his first thread regarding the crown plot.

    #112005

    Ryan
    Keymaster

    Okay. I honestly can’t think of a single way this could happen with my code and mount other than too much pen pressure or a very unlevel build.

    Other code or mounts is a whole different thing.

    #112011

    rick retter
    Participant

    thanks for your reply.

    if you look here: https://www.v1engineering.com/forum/topic/first-build-crown-sorta-successful/

    the above person had a crown with my issues too –> 1 and 2 don’t match and 3 and 4 are different widths.

    here is his pic:   https://www.v1engineering.com/wp-content/uploads/2019/08/20190819_160957.jpg

    I spent a lot of time adjusting pen pressure which is tedious because your gcode tries to go into the bed a tiny bit when it actually starts drawing.  so in the end, pen pressure was very light.

    with all that said, that leaves a “very unlevel build” – does that mean my bed (where the paper lies) isn’t level or one corner is higher than another?  what exactly does that mean?  just trying to figure out where i go from here – thanks again for any help!

     

     

     

    #112014

    rick retter
    Participant

    here may be another clue?

    https://www.v1engineering.com/forum/topic/crown-distorted/

    https://www.v1engineering.com/wp-content/uploads/2019/06/MPCNC-Crown-1.jpg

    his crown is my crown but his is on steroids.  what happens if my right Y belt (is that “Y2”?) isn’t as tight as my left Y belt?

    #112018

    Ryan
    Keymaster

    So those both had a non working side. Loose pulley and a non working stepper. Have you taken off the belts to verify all are working as they should in the correct direction?

    #112129

    rick retter
    Participant

    I’ll do that this weekend.  will report back – thank you for your help.

    #112140

    K Cummins
    Participant

    Per another thread, are you using a fixed-barrel pen, or a “clicky” pen for your test? The play in pen itself could be causing issues.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.