Cnc shield v3 adruino

New Home Forum International German Cnc shield v3 adruino

This topic contains 1 reply, has 1 voice, and was last updated by  Richard 2 weeks, 1 day ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #109091

    Richard
    Participant

    Hallo

    bin neu hier deshalb stelle ich mich kurz vor.

    Mein Name ist Richard ich bin 38 und komme aus Österreich.

    Ich baue gerade eine mpcnc und habe ein Problem mit den Steppermotoren welche ständig aus dem tritt kommen.

    Meine Konfiguration :

    mpcnc F

    1400×970 Rohrlänge

    5x Nema 17

    adruino + CNC shield v3

    240watt 24volt/10A Netzteil

     

    nun zu meiner Frage…

    wie schliesse ich 5 Steppermotoren an das cnc Shield und zwar so das sie auch vernünftig laufen?

    die Treiber habe ich auf 0,7volt eingestellt.

    die Steppermotoren von X und Y hängen jeweils mit einem Adapter zusammen auf einem Treiber und drehen sich auch aber leider nur in Zeitlupe wenn sie keinen Schrittverlust haben sollen.

    testweise habe ich ich die Y Achse mal mit 2 Treibern betrieben und hier funktioniert es mit annehmbarer Geschwindigkeit.

    Mit einem angetrieben Motor auf der X Achse bewegt sich diese auch ganz gut aber sobald ein 2. Motor am gleichen Treiber hängt gehts nur noch im schneckentempo.

     

    kann mir jemand nen Tipp geben wie ich das machen soll?

     

    Danke Lg Richard

     

    #109100

    Richard
    Participant

    Hallo nochmal, habe es inzwischen doch noch zum Laufen gebracht.

    Musste die Spannung am Treiber auf 1,2volt erhöhen, jetzt läuft es.

    Lg

     

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.