Cant get gcode to work

Tagged: 

This topic contains 7 replies, has 4 voices, and was last updated by  Thorsten 1 week, 6 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #112281

    Thorsten
    Participant

    Hi,

    I’m using Fusion360 for design and ESTLCAM for generating gcode.

    i’ve tried the crown testfile, and another file from the forum, they work well but my own files dont work. I’m attaching an file which i tried.

    It starts well but then the Z-Axis moves not high enough about the workpiece and mills into it where it just should move.

    Maybe someone could check the DXF and the gcode File.Bohrschablone10mm-Raster

    #112335

    Ryan
    Keymaster

    Helping with fusion is extremely difficult. estlcam is really the best option to start with.

    What post processor are you using?

    #112341

    Aaron
    Participant

    Helping with fusion is extremely difficult. estlcam is really the best option to start with.

    What post processor are you using?

    Sounds like he’s using dxf’s from fusion in  ESTLcam.

     

    #112342

    Ryan
    Keymaster

    I saw Fusion and skipped the rest, you are right.

    Problem solved, you missed some steps in the estlcam setup in my instructions. You code does not look like it should.

    #112363

    Thorsten
    Participant

    i’m using ESTLCAM 11 which looks quite different than in your guide, do you have a hint what steps i missed?

    #112373

    Barry
    Participant

    i’m using ESTLCAM 11 which looks quite different than in your guide, do you have a hint what steps i missed?

    The cnc program settings.  Need to check the correct boxes.

    #112400

    Ryan
    Keymaster

    Shoot I guess I need to remake that guide. Maybe I will try to host it somewhere others can edit it.

    #112775

    Thorsten
    Participant

    Hi,

    found it, you were right forgot to activate one setting now it works. Thanks

    2 users thanked author for this post.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.