Can not get steppers to step?

New Home Forum Mostly Printed CNC – MPCNC Troubleshooting – MPCNC Can not get steppers to step?

This topic contains 2 replies, has 2 voices, and was last updated by  Glenn 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #27829


    Assembled machine, all the parts and controls from Vicious 1.

    Installed the Arduino software and ran the “Blink”. It blinked.

    Installed Repetier-Host, and completed the setup.

    Connected and tried to get the steppers moving to verify directions.

    No stepper movement and get message: communication timeout – reset send buffer block

    1) Did you buy everything from here? Yes

    2) Are you using end stops? Nope

    3) PC
    4) Include a picture so obvious errors might be spotted.



    If you bought it from me it was pre flashed with the firmware. If you flashed it with the blink code you have erased it. Now you need to put the firmware back on.




    Thanks, that worked!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.