Bed too hot or cold or something else??

New Home Forum Milled Printed 3D Printer -MP3DP Troubleshooting – MP3DP Bed too hot or cold or something else??

This topic contains 8 replies, has 4 voices, and was last updated by  Jeff 6 months, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #91331

    Jeff
    Participant

    The printer is working great, but I’m not.  Lol.  Whenever I try to print something with a large flat surface, the first layer looks like this:

    IMG_8448

    Notice the strange “waves” about every 5 lines or so?  Looks like ripples in the sand with the one edge pulling up.  This leads to the next pass over it, actually having the extruder tip catching and moving the part.  I’m guessing it’s a bed heat issue but I’m at a loss.  With flat sections smaller then about 5mm wide (without the section contacting another extruded layer) this doesn’t happen.  It only is happening during “long” runs like in the pic.  I’m running my bed at 65c for the first layer.  Gonna try another print at 70 and see what happens.  Any advice?

    Back in the day, we used to call failed CD/DVD burns “coasters”, what do we call failed prints?  Lol.

    Attachments:
    #91336

    Ryan
    Keymaster

    You are not going to like this answer.

    It is either too close or too far from the bed.

    From what I can see it might be a smidge too far, turn the Z stop screw in 1/4 turn and try again. if it gets worse, wrong way.

    #91338

    Jeff
    Participant

    Holy Fast Answer Batman!!  Thanks Ryan.  I’ve actually been leaving my Z end stop screw alone and been messing with the Z Offset in slic3r.  I figure once I get everything dialed in and reliably printing then I will work on adjusting the stop screw.  Probably an ass-backwards way of doing it though…

    #91400

    Jeffeb3
    Participant

    Back in the day, we used to call failed CD/DVD burns “coasters”, what do we call failed prints? Lol.

    Spaghetti.

    #91404

    Jeff
    Participant

    Spaghetti.

    Then we are eating good tonight!  Lol.  I’m making lots of it!!

    BTW – how long should it take to print out the miniRambo Case?  Not the top piece, just the Gnarly_Plain_MR?  It took me over 5 hours to print; that seems kinda long.  I wonder if I should speed up my printing or is that normal?

    #91426

    BT
    Participant

    5 hours for the body sounds about right.  My slic3r calculates 4:10 for 30mm/second for the perimeters and 0.2mm per layer.

    #91429

    Jeff
    Participant

    Thanks BT. Being so new to this I wasn’t sure if I was doing something wrong or had some settings in slic3r wrong or something. Having someone else corroborate what I was seeing definitely helps!

    1 user thanked author for this post.
    BT
    #91459

    Jeffeb3
    Participant

    I’m never trying to print as fast as I can. I don’t run my printers 24/7 and I usually am not ready to use the parts when they come off anyway. If it takes 30mins or 5 hours, it’s basically the same to me.

    However, if you want to go faster, layer height and nozzle diameter are really effective. You can push the limits on nozzle speed too, but if your print fails or is unusable and it took 8 hours, you just lost 8 hours, which is tough to make up.

    As other parts of the printer get more and more precise, and you start to understand which parts are easy and which are hard, then you can start going through and changing the speeds and looking for speed related issues. The problems with speed are:
    – The first layer won’t adhere as well
    – The previous layer won’t cool down enough
    – The printer nozzle will hit a curl and be more likely to pop the piece off of the bed.
    – There will be more momentum in the head, and you’ll see a less attractive finish on the outside of parts.
    – At high high speeds, the filament won’t be heated enough going through the nozzle, so you’ll get under extrusion. You will also get (at high speeds) built up pressure in the nozzle putting down too much filament in the corners.

    #91461

    Jeff
    Participant

    Thanks for the info Jeff.  I’m not looking for more speed – quality is more my goal, I just wanted to make sure I wasn’t missing something or doing something wrong…

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.