Ardunio won't complie

This topic contains 3 replies, has 2 voices, and was last updated by  Tyler 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #112516

    Tyler
    Participant

    Hello,

    Im trying to flash my ramps 1.4 with the marlin from the v1 engineering site. I have updated the libraries with u8glib and selected the mega 2560 board. When go to compile the firmware I keep getting this error,

     

    /var/folders/pk/t6rgr6cs7zd4z4bnfbxgyvdr0000gn/T/arduino_build_370661/sketch/src/lcd/dogm/lcdprint_u8g.cpp:14:0:
    /var/folders/pk/t6rgr6cs7zd4z4bnfbxgyvdr0000gn/T/arduino_build_370661/sketch/src/lcd/dogm/ultralcd_DOGM.h:29:20: fatal error: U8glib.h: No such file or directory
    compilation terminated.
    exit status 1
    Error compiling for board Arduino/Genuino Mega or Mega 2560.

     

    Is there something I am missing?

    Thanks Tyler

     

    • This topic was modified 2 weeks, 1 day ago by  Tyler.
    #112520

    Barry
    Participant

    It’s still not seeing the u8glib library.

    2 users thanked author for this post.
    #112524

    Tyler
    Participant

    Ok, Im going to try and restart my computer and ardunio see if that makes a difference.

    Thanks

    #112525

    Tyler
    Participant

    Found out I had the wrong library added, once the correct on was added everything complied correctly, thanks.

    2 users thanked author for this post.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.